Stanford University
 
 
About
Downloads
Documentation
Success Stories
 
             
             

Installation

System Requirements

EM3D 2.0 Manual

EM3D 2.0 Tutorial

User Agreement

 

Contact Us


 

Installation of EM3D for Windows XP and Vista

Version 2.0

  • Java Runtime Environment (JRE) 1.5 or higher is needed to run EM3D, and 1.6 is preferred. If an appropriate version of Java is not installed on your computer, it can be downloaded at http://java.com/en/download/manual.jsp.

  • Download EM3D (Windows XP or Vista or Windows 64 bit) and the optional sample datasets (datasets.zip)

  • Uninstall any previous versions of EM3D.

  • Run EM3D 2.0.msi to install the application.

  • To run EM3D go to the Start menu > EM3D 2.0 and select EM3D 2.0.
    Follow instructions in the EM3D Manual/EM3D Tutorial.
 


Last modified: 12/20/07

   


This Human Brain Project/Neuroinformatics
research is funded by the
National Institute of Mental Health